Universal Access To All Knowledge
Home Donate | Store | Blog | FAQ | Jobs | Volunteer Positions | Contact | Bios | Forums | Projects | Terms, Privacy, & Copyright
Search: Advanced Search
Anonymous User (login or join us)
Upload

Reply to this post | See parent post | Go Back
View Post [edit]

Poster: Administrator, Curator, or StaffJeff Kaplan Date: Apr 4, 2011 10:27am
Forum: classic_tv Subject: Re: Uploading Issues

great!

Reply to this post
Reply [edit]

Poster: HaarFager872 Date: Apr 4, 2011 11:28am
Forum: classic_tv Subject: Re: Uploading Issues

It seems like the episode of The Roy Rogers Show, entitled "Outlaw's Girl," found here:

http://www.archive.org/details/TheRoyRogersShow-OutlawsGirl

Uploaded perfectly fine. I don't know why I had so much trouble with the one episode of Death Valley Days.

Reply to this post
Reply [edit]

Poster: guyzilla Date: Apr 5, 2011 3:00am
Forum: classic_tv Subject: Re: Uploading Issues

I've had this sort of thing happen to me a few times before and just because you get an "upload failed" message doesn't necessarily mean that the upload failed, if that makes any sense. What I do when this happens with me is I wait a little while then go to the Community Video page. I go to the "This Just In" box and hit the button that says "more". I scroll down the list and I can quickly find the "failed" upload. I hope that was some help to you.

This post was modified by guyzilla on 2011-04-05 10:00:15

Reply to this post
Reply [edit]

Poster: HaarFager872 Date: Apr 5, 2011 5:27am
Forum: classic_tv Subject: Re: Uploading Issues

I wasn't aware of that page, so that should be a very helpful tip. It's good to know. Thanks!

Reply to this post
Reply [edit]

Poster: Administrator, Curator, or StaffJeff Kaplan Date: Apr 4, 2011 11:30am
Forum: classic_tv Subject: Re: Uploading Issues

server indigestion perhaps. good to hear everything is ok now.